www.brazilianvwkombi.com
 
HomeFAQSearchRegisterLog in
It's smiles more fun in a BraziBay!
Become a site supporter - join the Executive Club!
We're all about the volkswagenT2kombi

Share | 
 

 problems posting picture

View previous topic View next topic Go down 
AuthorMessage
Dennis



Cabin : Exec 033
Location : Manorbier Pembrokeshire
Posts : 774
Join date : 2010-08-08

PostSubject: problems posting picture   Thu Sep 16, 2010 9:33 pm

I have tried to follow the instructions to post a picture of Dennis but I seem to only get so far.

In the thumbnails you'll see a screen with a floppy disk in front of it which shows up "host an image" when you cursor onto it.
Click that thumbnail and it will bring up a browser box for you to point to where you have your image stored.
You can at this point choose what size you want the image to be - in general go for the website size to keep our storage use down.

I get this far no problem then it says click upload I can only see host it, then it say high light the middle one copy then click on your post this is where I can not go any further unable to see your post.

Please can some one help me. Much Appreciated. Tim

Back to top Go down
TimV
Admin
avatar

Cabin : Flight 001
Location : Leatherhead, UK & Ibiza, Spain.
Posts : 12498
Join date : 2009-09-27

PostSubject: Re: problems posting picture   Thu Sep 16, 2010 9:55 pm

Ok - click "host it" (I think the terminology has been updated since I originally wrote that guide.)

Shortly after a new window will appear - you cursor onto the middle line, right click on your mouse and select COPY. The link to your image is now in your computer's buffer.

Now click on the area behind this new window where you've been writing your post. Right click on your mouse and select PASTE.

Now below click on the PREVIEW tab and this will reload your post and include your image. If you are happy with how your post will look - press the SEND tab.

________________________________________________________________________________
Max SportzKombi - The Bay Racer and Tango - the Fizzy Kombi Wink
@brazilianvwbay

Back to top Go down
http://www.brazilianvwbay.forumotion.com
Dennis



Cabin : Exec 033
Location : Manorbier Pembrokeshire
Posts : 774
Join date : 2010-08-08

PostSubject: Re: problems posting picture   Fri Sep 17, 2010 1:17 pm

Thanks Tim will try again when get home.
Back to top Go down
Sponsored content




PostSubject: Re: problems posting picture   

Back to top Go down
 
problems posting picture
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
brazilianvwbay.com :: The Usual Stuff :: NewBays-
Jump to: